Установка системы управления

Требование к веб-серверу:

Apache 1.x/2.x
PHP 4.3.x/5.x
MySQL 4.x/5.x

Дополнительные требования:

  • mod_rewrite; (для работы ЧПУ)
  • GD 2.x; (для работы с картинками)
  • Модуль XML для PHP (для работы некоторых дополнительных плагинов)

Администрирование сайта:

Для администрирования сайта необходимо любой из современных браузеров.

© 2008-2012 Next Generation CMS