Next Generation CMS :: Форум поддержки

Заинтересовала наша система? Тогда этот форум для Вас!

Вы не зашли.

#2752 Re: "У меня не работает..." » Проблема в адресами после заливки на хостинг » 2012-03-14 14:55:28

Wolverine пишет:

На главной понятно, меня новость только интересует. Почему опять происходит перенаправление и нельзя текст прочитать, ох уж эти бесплатные хостинги.

Попробуй в \engine\includes\classes\uhandler.class.php

перед

return $catchCount;

написать

die();

я немогу найти,номер строки можно?у меня этот код по раздельности

				return 0;
			}
		}

		$catchCount = 0;

#2753 Re: "У меня не работает..." » Проблема в адресами после заливки на хостинг » 2012-03-14 14:28:27

Wolverine пишет:

Все нормально там. Можно в index.php найти строчку

$runResult = $UHANDLER->run($systemAccessURL, array('debug' => false));

заменить ее на

$runResult = $UHANDLER->run($systemAccessURL, array('debug' => true)); die();

И потом перейти по адресу http://mysoft.hostei.com/none/setmasEt.html

по ссылке выдаёт 404,а на главной

urlHandler :: RUN(/)
» Scan (0)[core][login] ReGEX check [ #^/login/$# ]
» Scan (1)[core][logout] ReGEX check [ #^/logout/$# ]
» Scan (2)[core][registration] ReGEX check [ #^/register/$# ]
» Scan (3)[core][activation] ReGEX check [ #^/activate/(?:(\d+)-(.+?)/){0,1}$# ]
» Scan (4)[core][lostpassword] ReGEX check [ #^/lostpassword/(?:(\d+)-(.+?)/){0,1}$# ]
» Scan (5)[core][plugin] ReGEX check [ #^/plugin/(.+?)/(?:(.+?)/){0,1}$# ]
» Scan (6)[news][main] ReGEX check [ #^/(?:page/(\d{1,4})/){0,1}$# ]
Find match [plugin: news, handler: main] with REGex #^/(?:page/(\d{1,4})/){0,1}$#, params:
array (
  0 => '/',
)

#2755 Re: "У меня не работает..." » Проблема в адресами после заливки на хостинг » 2012-03-14 13:36:57

Wolverine пишет:

Зайди в настройки админки и найди ссылку на "Управление форматом ссылок".

заходил смотрел,и ни чего не понял,есть урок по форматам?может сам глянешь скину пароль и логин.

#2756 Re: "У меня не работает..." » Проблема в адресами после заливки на хостинг » 2012-03-14 12:12:40

Wolverine пишет:

У тебя ссылка на профиль пользователя /users/irbees78.html и новость /none/setmasEt.html ВФормат идентичен, может новость принимает за пользователя. Нужно формат ссылок смотреть.

это где?поподробнее можно,я можно сказать начинающий  в этом формате

#2757 Re: "У меня не работает..." » Проблема в адресами после заливки на хостинг » 2012-03-14 10:51:55

у меня такая же проблема,любой переход ошибка 404,поменял .htaccess профиль заработал, а ссылки так и неработают  http://mysoft.hostei.com/, а проект 2Z работает

Подвал раздела

Работает на FluxBB