Next Generation CMS :: Форум поддержки

Заинтересовала наша система? Тогда этот форум для Вас!

Вы не зашли.

#1 2012-01-16 01:00:12

vitaly
Администратор
Откуда Россия
Зарегистрирован: 2008-10-08
Сообщений: 2,820
Рейтинг :   117 

Необходима помощь в адаптации шаблонов с версии 0.9.0 на 0.9.3/SVN

Всем привет.

Есть несколько (3 штуки) мультиязычных сайтов, работающих на старых версиях NG:
* 0.9.0 RC 04, 3 шаблона (один шаб, но на 3х разных языках)
* 0.9.0 Release (Fix #04), 4 шаблона (один, но на 4х языках)
* 0.9.0 Release (Fix #04), 4 шаблона (один, но на 4х языках)

Нужен человек, который сможет их адаптировать для работы с новой версией (0.9.3, либо даже лучше - SVN).
За подробностями - ко мне в личку, либо в ICQ.


p.s.  Хотя сайты и не мои, но миграция нужна лично мне smile

Не в сети

#2 2012-01-21 00:49:19

vitaly
Администратор
Откуда Россия
Зарегистрирован: 2008-10-08
Сообщений: 2,820
Рейтинг :   117 

Re: Необходима помощь в адаптации шаблонов с версии 0.9.0 на 0.9.3/SVN

Ап.
Было всего одно предложение и за деньги.

Желающих помочь (бесплатно) нема?

Не в сети

Подвал раздела

Работает на FluxBB